How to install?

Requirements

  • python 2.7
  • python 3.3 or newer

PyPI

See Pypi

To install with pip:

pip install bibtexparser

Manual installation

Download the archive.

python setup.py install --root=/usr/local/bin